Avaliação do Tópico:
  • 0 votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Diagnosticar problema de som
#1
Summon HNET Help Squad

Seguinte meu PC tava resetando sozinho, ai abri ele pra limpar a poeira, especialmente da placa de vídeo. Depois de uma limpadinha ele ficou show, mas agora o PC não tem som mais. Já tentei tudo que achei na web, mudar as configurações, desligar funções ambiente, reinstalar driver, até coisa que parecia simpatia pra mim tipo tirar o pc da tomada e aperta o botão de ligar 5 x ahuahua. Já testei 3 entradas, botei fone, troquei caixa de som e nada.

Como eu faço para descobrir o que fudeu? Se é problema de hardware ou algo que desconfigurou?

Obrigado Heart
Responder
#2
vc tá usando conector da frente ou de tras do pc? se for da frente vc pode ter tirado o conector da placa mae sem querer

e o mais óbvio, é olhar nos dispositivos de reprodução se não tem mais de 1 habilitado
Responder
#3
Tb checa se o dispositivo padrão é o que tais tentando usar pra ouvir.
Responder
#4
(02-27-2018, 12:50 AM)Tiaozin Escreveu: vc tá usando conector da frente ou de tras do pc? se for da frente vc pode ter tirado o conector da placa mae sem querer

Testei nos dois

(02-27-2018, 12:50 AM)Tiaozin Escreveu: e o mais óbvio, é olhar nos dispositivos de reprodução se não tem mais de 1 habilitado

Na verdade o dispositivo que aparecia antes para mim "saída de autofalantes" não aparece mais lol. E as outras duas entradas que aparecem não funcionam



E também já testei mudar os dispositivos padrões várias vezes.
Responder
#5
formata essa merda ae


[Imagem: 96jTxMx.jpg]
Responder
#6
E meus porns?

Restaurei o sistema e não deu certo
Responder
#7
testa com um live usb (S.O. rodando via pen drive)
Responder
#8
No caso eu dei boot a partir de um HD antigo que eu tinha e mesmo assim ficou sem som. Essa opção do USB ainda é útil?

Não existe nenhuma ferramenta de diagnóstico pra saber se uma peça tá funcionando? Eu já tentei tanta coisa que acho que é porblema de hardware nessa merda
Responder
#9
Nessa que você tirou os componentes pra limpar pode ser que alguma configuração na BIOS a respeito da placa de som integrada foi mudada ou resetada.
Responder
#10
(03-01-2018, 06:44 AM)Technomancer Escreveu: Nessa que você tirou os componentes pra limpar pode ser que alguma configuração na BIOS a respeito da placa de som integrada foi mudada ou resetada.

Bem provável, porque mudou o HD de boot, por exemplo.

Como eu arrumo?

Complementando, a restauração de sistema que eu fiz deveria ter arrumado isso? Se formatar arruma? De 0 a 100 qual a probabilidade de eu inutilizar meu PC se começar a mexer na tentativa e erro nas configs ? Como evito dessa merda acontecer outras vezes
Responder


Saltar Fórum:


usuários a ver este tópico: 1 Visitante(s)